Zur Übersicht zurück
Gelöst
Server Patching
Aug 23, 2026 at 6:59pm UTC
–
Aug 23, 2026 at 7:00pm UTC
Betroffene Dienste
Vaizy App
Vaizy App API
Gelöst
Aug 23, 2026 at 7:00pm UTC
Wartung beendet
Betroffene Dienste
Erstellt
Aug 23, 2026 at 6:59pm UTC
The application will be available very soon
Betroffene Dienste